cancel
Showing results for 
Search instead for 
Did you mean: 

Net Value is not displaying in billing document

vidyasagar24
Participant
0 Kudos
907

Dear SAP Gurus,

I have created a billing document w.r.t delivery. In VF01, net value is not displaying but condition values are displaying.

In copy controls, I assigned the values as per standards settings. The price source is 'Order'.

Kindly, let me know if anyone of you know the solution.

Regards

Vidya Sagar

Accepted Solutions (0)

Answers (4)

Answers (4)

vidyasagar24
Participant
0 Kudos

Dear All,

I have checked the settings as you suggested even though the value is not displaying. I have attached the picture. Please go through it.

Regards

Vidya Sagar

Former Member
0 Kudos

Hi,

I request you again to paste the full screenshot of your pricing procedure using T-Code: V/08.

Regards

SD

vidyasagar24
Participant
0 Kudos

Dear Samier Danish,

Please find the attached...

Regards

Vidya Sagar

Former Member
0 Kudos

Hi,

That's what I suspected!! You don't give complete information and expect to resolve the issue

You have incomplete customization of pricing procedure.

Please search forum/Google to know as to how to configure pricing procedure completely.

Regards

SD

jobis
Contributor
0 Kudos

Hi Vidya Sagar,

Are you doing this for the first time..?

Anyways in-order to have that value into your net value assign routine no, 2  in column 'CalType'. in pricing procedure

Go through the pricing procedure steps and try to do.  You can check the std pri procedure 'RVAA01'

and learn from there.

Regards

Jobi

Former Member
0 Kudos

Hi,

Please check the item category setup - whether it is statistical or not.

And also please check your condition type is statistical or not in the pricing procedure.

Thank you for your time.

Former Member
0 Kudos

Hi,

In addition to what has been suggested, please use , 'Order/delivery' option instead of 'order'.

Regards,

SD

vidyasagar24
Participant
0 Kudos

Dear Mr. Danish,

As you said, I have selected the same price source still no value is displaying...

Regards

Vidya Sagar

Former Member
0 Kudos

Hi,

Can you paste the screenshot of 'Analysis'?

Regards

SD

siva_vasireddy2
Active Contributor
0 Kudos

Hi,

check your pricing procedure settings ,may be you marked all the conditions as statistical

jobis
Contributor
0 Kudos

Hi VIdya sagar,

Check your pricing procedure, and see the Alt Cal Type routine assigned against your net value text.(2 is std)

Will be good to have a screen shot of the Pricng Procedure.

Regards

Jobi

krishna_k19
Contributor
0 Kudos

Hi Sagar ,

     Please check the respective routine , they might written some code over there.

Regards,

Krishna

vidyasagar24
Participant
0 Kudos

Dear Mr. Krishna,

I have given the routine as standard.

Regards

Vidya Sagar