Showing results for 
Search instead for 
Did you mean: 

Message F5 312 during batch input missing (message 00 355 now appears)

Former Member
0 Kudos

Dear experts,

this is the question:

in the log of SM35 transaction, used to execute in background mode a batch input posting that create an FI document through FB01 transaction, I'm not able to see message F5 312 with "document xxxxx was posted in company code xxxx" anynmore.

This message seems to be replaced by message 00 355 that only says "Transaction was processed successfully".

the problem is related to custom reports that execute SM35 transaction in background mode too. in this case, even if report had always shown that F5 312 message in the past, now it doesn't show "document xxxxx was posted in company code xxxx" in its log.

We checked recent CR transports, any support package installation that would have caused the problem, but we aren't able to find anything useful for that.

Another strange thing is that Quality environment is working as usual: SM35 log shows F5 312 message and not 00 355.

Any idea, experts?

Thanks a lot,

Accepted Solutions (1)

Accepted Solutions (1)

Former Member

Hi Andrea,

You can try to check if you have FI exit especially if the message is reached in SAPMF05A FCODE_BEARBEITUNG. The function module uses a commit work and leaves the main program. So the coding statement issuing message F5312 is not processed.

Regards, Gordon

Former Member
0 Kudos

Dear Gordon,

thank to your suggestion we solved the problem.

We modified a cutom BTE that uses that exit and did a COMMIT before reaching F5 312 message. With a COMMIT IN UPDATE TASK the problem has been solved.

Thank you so much,

Answers (0)