cancel
Showing results for 
Search instead for 
Did you mean: 

LSMW -File Name 'Converted Data': Max. 45 Characters. Remaining data saved

Former Member

Hi to all,

I am facing the error message while specifying the file(7th step) in LSMW as below

<b>File Name 'Converted Data': Max. 45 Characters. Remaining data saved.

Message no. /SAPDMC/LSMW_OBJ_060028</b>

Diagnosis

Some import interfaces only accept file names (including path) that have a maximum of 45 characters.

System Response

All data except the file name of the converted data is saved.

Procedure

Adjust the file name for the converted data.

I am not able proceed further steps in LSMW..

please give your valuable suggation and solutions.

Thanks in advance..

Amar.

Accepted Solutions (0)

Answers (6)

Answers (6)

former_member186386
Participant

Hi,

Today i have got error for the same. I have analysed that and resolved it.

Reason is we are taking the more character for "Project, Sub project and Object".

because these all are appearing in "specify files" tab, the system will calculate in Imported Data & Converted data as below:

Thanks & regards,

Santosh Sharma

A_Gamaleldin
Explorer
0 Kudos

Thanks, Santosh Sharma

This is the right answer.

cenache
Explorer
0 Kudos
Thanks this solved my issue as well.
Former Member

Hi Amar,

not sure but... maybe the file name (including path, that is to say something like C:\documents and settings\lsmw\temporary\filename) is longer than 45 characters thus leading to the error message.

Did you try to change the filename and/or move it to a root directory to make the fullname shorter ?

Hope it helps, pls. reward if useful.

Enrico

0 Kudos

Hi,

Even I was facing the same error- "file-name-'converted-data'-max-45-characters.html" and same is resolved after shortening the Name of Project , Sub- project & Object. Thanks for solution.

Yogesh

ronald_d
Member
0 Kudos

I had the same error and followed the lead from Santosh. The problem for me was long project and subproject names. I recreated with short names and error is no longer there

Former Member
0 Kudos

HI

Even I am facing this error. I tried from the root directory also. But I am getting the same error. (D:\LSMW\t.txt).

Also, another text file with the path name C:\Documents and Settings\Desktop\testmass.txt was uploaded without any problem.

Can anyone please help in solving this?

Regards

Former Member
0 Kudos

I think you need to move it to C: drive. This will make the file name smaller. I have faced this problem also and moving it to C drive (root directory) worked.

Lakshman