cancel
Showing results for 
Search instead for 
Did you mean: 

Long term planning orders not generating

Former Member
0 Kudos
181

Hi,

We need to generate planning results from LTP and have been using this for few years now (last used Nov 2015), but we are not able to generate the orders today.

Surprisingly this works fine in our quality system, but not in production.

We have verified the planning version, scenario's, reloaded the planned independent requirements, re released the planning file entries and ran single item, multi level or ltp for whole plant. Still no luck.

I referred to this post below to see if it was the number ranges, but that seems to be correct.

Could you point me to what other settings could have gone wrong. I am on the business side, but can work with my IT team to checks configurations.

Thank you in advance.

Vishal

Accepted Solutions (0)

Answers (1)

Answers (1)

dimasluis_defaria
Active Participant
0 Kudos

Hi,

check the demand in the MS04...is there ?

not see any messages in MS02?

check OPU3

Regards

Dimas Faria

Caetano
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello

Make sure that the note below is implemented:

2256211

Different planning results using MS01 or MSBT and MS02

Regards
Caetano

Former Member
0 Kudos

Hi Dimas,

Yes we have verified the demand in MS04. All PIR's entered in MD61 show up.

Here is snapshot of MS02. As you can see the database statistics show 'no procurement proposals'

Former Member
0 Kudos

Hi Caetano,

The note is not implemented but it isn't in out quality system either where the results are generated accordingly. The results are not generated with MS01 nor MS02 in production.

Thank you for your assistance.

Caetano
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello

This note corrects a side-effect of note 2237251 and this one may be also missing in your quality system.

BR
Caetano