cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with CJI3 report background schedule

former_member326603
Participant
0 Kudos
375

Hello Experts,

For CJI3 Report, I save layout with document number( as one of the column) at any position.

When I schedule the report it in background, document number column appears as First column.

Can You please help me sort this issue.

With Regards,

Mahendra

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

can you confirm via SM37 - click on job 'step' and use the 'got'o menu to view the 'variant' - check that when you executed/submitted prog in the background - that the right layout you wanted was respected?

Also, do you schedule it in the background with a sleection variant, too? Make sure that is correct and that the 'save field without values' is off

former_member326603
Participant
0 Kudos

Hi Steve,

Thanks for the reply

I have checked the variant, it is same.

Can you please elaborate on 'save field without values' and where I can get that functionality.

With Regards,

Mahendra

Former Member
0 Kudos

it is the select options variant. So what select variant are you using when you do the background job. Check the settings against the 'Layout Variant' - for example - you maybe setting it - but it could still be overwritten by another one in the code....is it also the default layout?

former_member326603
Participant
0 Kudos

Hi Steve,

I have checked the variant. It is same while I am doing background job.
And specifically Problem is coming only at the time when in layout I take Document No. column. When Document No. is not used in a layout, everything is displayed properly and sequentially.

With Regards,

Mahendra.