cancel
Showing results for 
Search instead for 
Did you mean: 

GBB0 SET

Former Member
0 Kudos
210

Hi SAP Guru's,

We have migrated to HANA DB then we come across below code in standard include GBT10FIE.

MESSAGE ID 'GB' TYPE 'E' NUMBER '033'

WITH 'ZFIXX'  '005'  'GBT10FIE'.

So because of this we are getting errors while running F-90.

hence request you to please suggest me to remove above code in standard include GBT10FIE.

Thnaks,

shabareesh

View Entire Topic
former_member197737
Contributor
0 Kudos

Hi Shabareesh,

That program should be re-generated with program RGUGBR00. Also check validations/subtitutions.

Best regards!

Former Member
0 Kudos

Hi mgitur,

Thanks for your reply.

I have ran the mentioned program still issue is there & even I checked validation/substitutions but not able to find the message GB 033 any where.

Please suggest.

Thanks,

Shabareesh

former_member197737
Contributor
0 Kudos

Hi Shabareesh,

It seems there's a syntax error with validations. Can you paste the error shown in F-90?

Regards!

Former Member
0 Kudos

Hi mgitur,

Please find above screen for error.

Thanks,

shabareesh

former_member192833
Active Participant
0 Kudos

Hi Shabareesh,

check the validation rule & pre-requisite condition .You can use simulation check for validation rule in GBB0 for any error .

Also run program RGUGBR00 to regenerate the validation as suggested by other member.

Regards

Atul

Former Member
0 Kudos

Hi Atul,

Thanks for your reply. I have done all these things & in GBB0 there is no error with message class GB, Message no-033.

So not sure how its incorporated these above two lines in include GBT10FIE.

please provide me any suggestions to overcome this.

Rgd,

Shabareesh

former_member192833
Active Participant
0 Kudos

Hi Shabareesh,

Then I think its migration issue, can you please check all the activity / steps performed accurately in system .

For Asset A/C all necessary steps for Migration done or not .

Regards
Atul

Former Member
0 Kudos

Hi Atul,

Everything maintained correctly but still not able to find how the error message populated  in standard include that to with a ZSET(ZFIXX)

Rgds,
Shabareesh

former_member229024
Contributor
0 Kudos

Hi Shabareesh,

I remembering encountering similar issue. We deleted the validation and recreated it to solve the problem.

Cheers,