cancel
Showing results for 
Search instead for 
Did you mean: 

Error in fiori app : unable to get RFC destination for UI5 application.

0 Kudos

We are facing error in fiori app unable to get RFC destination for UI5 application ...need solution

Marissa
Advisor
Advisor
0 Kudos

Hi vikasbpl12,

Could you please confirm if you're working with SAP S/4HANA Cloud 2302 and Fiori app Migrate Your Data?

Best regards,
Marissa

PrasanthM
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Don,

Is this issue solved? Could you provide more details on the application and the error?

Best Regards,

Prasanth

Jocelyn_Dart
Advisor
Advisor
0 Kudos

Which app??? Which SAP S/4HANA release? It could be this one 3319530 - App Support plugin: message that OData v4 is not supported

Accepted Solutions (0)

Answers (1)

Answers (1)

Tabi
Newcomer
0 Kudos

Dear SAP,

Manual activity mentioned in note " 3319530 - App Support plugin: message that OData v4 is not supported " is very confusing and difficult to do.

Needs more clarification in manual activity, some points are not clearly described.

Thanks.