cancel
Showing results for 
Search instead for 
Did you mean: 

Editing Source Code for Theme Slot Detail

olaf_kroeger
Explorer
0 Kudos

Hi,

I am trying to edit the contents from the OEC-sample website. E.g. the is a slot named 'homepage' which is of type HTML. When I go into the details the lower half of my IE has an area named source code, but it only shows a square that contains three little symbols (square, triangle, circle) and not the content that appears when I launch the website.

Is there something wrong with my IE (it is V 7) or what am I doing wrong?

Thanks Olaf

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Could be an encoding issue.

Do you have UTF-8 installed on that machine and is the browser set to use it?

olaf_kroeger
Explorer
0 Kudos

How can I check whether UTF-8 is installed and whether IE uses it?

Former Member
0 Kudos

Right-click and choose Encoding - Unicode (UTF-8)

olaf_kroeger
Explorer
0 Kudos

Sorry for asking such basic questions. I right-clicked and selected Encoding and then selected "Unicode (UTF-8)", but nothing changed. Below this option there is "Unicode" which is greyed out and has a dot left to it.

Former Member
0 Kudos

Hi,

it really is an issue with IE7 - it doesn't accept the invalid image URLs (e.g. %%ThemesPath%%separator.gif) that are present in the slot content.

Unfortunately, I'm afraid there is no workaround except to use IE 6 (which somehow manages to continue despite that error) or a different browser in which the FreeTextBox control doesn't work at all, so you're reverted to a plain text edit box (e.g. WebKit-based browsers, not sure about FF).

Regards,

Stefan

Answers (0)