cancel
Showing results for 
Search instead for 
Did you mean: 

Displaying current, but not YTD for /BT1 on Remuneration Statement

Former Member
0 Kudos
146

I'm trying to display wage type /BT1 on our Remuneration Statement - it is a Employer paid benefit. I modified evaluation class 02 specification to a value of 07 so that it appears.

In testing this change, I see that the current amount is showing, but I do not see a YTD amount displayed.

How do I fix this?

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

1. Your wagetype should have Processing class 30 set as 2 or T to store YTD in CRT.

2. Check your CRT, the wagetype should be present

3. Goto PE51 and Check whether in your rem statement under Employer Contribution Window you have 2 lines -- one from CRT and one from RT. It shhould something like below:

1 RT **07 ER Benefits/Contributions 01 A

1 CRT **07 ER Benefits/Contributions 01 B

and double click on the Clumulation Type "CTy" B (cumulation ids can be any value....it depends on what is configured)

In that Cumulation type it will display a line layout...now click the "BETRG" field. Check the data is read from XRT and make sure there is no rules. If there is an rule...analyze it.

Former Member
0 Kudos

This has been resolved, thank you all very much.

Answers (2)

Answers (2)

former_member193210
Active Contributor
0 Kudos

Did you confirm that WT /BT1 exists in table CRT of the Payroll Cluster ?

In the Windows tab of your Remuneration Statement, did you confirm that WT /BT1 is set-up for RT and CRT ?

Former Member
0 Kudos

Check the settings for your form. Go to PE51 transaction and check the Cumulation ID.

Check under the evaluation class id **07 if your Wage type /BT1 is included or not.