cancel
Showing results for 
Search instead for 
Did you mean: 

Checking archive 'SAPEXE.SAR (any version supporting your release)' ('SAPEXE'): Not found

seanlislkt
Discoverer
0 Kudos

Hi all,

I'm trying to install SAP IDES ERP 6.0 EHP8 on Linux server with Oracle database but it always block by SAPEXE.SAR missing.

I have download the SAP Kernel 7.45 Linux on x86_64 64bit - BS7i2016 and SWPM10SP38_4-20009701.SAR but it never pass the prerequisites.

Could you let me know what is the right kernel file that works on EHP8 + Oracle + Linux , thanks.

APinst Archive Scan

  • Time: 2023-09-26 06:32:18
  • User: root
  • Package Path: /mnt/IDES/SAP Kernel 7.45 Linux on x86_64 64bit - BS7i2016/51056207_5

Summary for Checked Archives

ArchiveLogical NameTypeFileResult SAPEXE.SAR (any version supporting your release)SAPEXEDialogNo success IGSEXE.SAR (matching SAPEXE Version)IGSEXEScan/mnt/IDES/SAP Kernel 7.45 Linux on x86_64 64bit - BS7i2016/51056207_5/DATA_UNITS/K_745_U_LINUX_X86_64/DBINDEP/IGSEXE.SARSuccess SAPHOSTAGENT.SAR (any version supporting your release)SAPHOSTAGENTScan/mnt/IDES/SAP Kernel 7.45 Linux on x86_64 64bit - BS7i2016/51056207_5/DATA_UNITS/K_745_U_LINUX_X86_64/DBINDEP/SAPHOSTAGENT.SARSuccess

Details per logical archive


SAPEXE (SAPEXE.SAR (any version supporting your release)): Dependency: -, Manifest: sapmanifest.mf, Signature: required

FileManifest FileManifest ContentResultDATA_UNITS/K_745_U_LINUX_X86_64/DBINDEP/SAPEXE.SARoknot okContent of manifest file 'sapmanifest.mf' does not match requirement.compilation_mode=UNICODE
keyvendor=sap.com
Manifest-Version=1.0
kernel_os=linuxx86_64
keyname=SAP_KERNEL
kernel_release=745
kernel_patch_number=25
keylocation=SAP AG
kernel_dbslversion=745.04
make_variant=745_REL
compiled_for=64 BIT
downward-compatible_to=740 750 751 762@keyname='SAP_KERNEL' and
@kernel_os='LINUXX86_64' and
@compilation_mode='UNICODE' and
((@kernel_release=754 and @kernel_patch_number>=0) or
(@kernel_release=753 and @kernel_patch_number>=25) or
(@kernel_release=749 and @kernel_patch_number>=100))DATA_UNITS/K_745_U_LINUX_X86_64/ORA/DBATOOLS.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): dbatoolsora.mf.DATA_UNITS/K_745_U_LINUX_X86_64/DBINDEP/IGSEXE.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): igsmanifest.mf.DATA_UNITS/K_745_U_LINUX_X86_64/DBINDEP/SAPHOSTAGENT.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): hostagent.mf.DATA_UNITS/K_745_U_LINUX_X86_64/DBINDEP/SAPCRYPTO.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): sapcrypto.mf.DATA_UNITS/K_745_U_LINUX_X86_64/DBINDEP/IGSHELPER.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): igs/igshelpermanifest.mf.DATA_UNITS/K_745_U_LINUX_X86_64/DBINDEP/SAPJVM6.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): sapjvmmanifest.mf.DATA_UNITS/K_745_U_LINUX_X86_64/DBINDEP/SAPJVM8.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): sapjvmmanifest.mf.DATA_UNITS/K_745_U_LINUX_X86_64/ADA/SAPEXEDB.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): sapmanifestdb.mf.DATA_UNITS/K_745_U_LINUX_X86_64/DB2/SAPEXEDB.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): sapmanifestdb.mf.DATA_UNITS/K_745_U_LINUX_X86_64/DB6/SAPEXEDB.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): sapmanifestdb.mf.DATA_UNITS/K_745_U_LINUX_X86_64/HDB/SAPEXEDB.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): sapmanifestdb.mf.DATA_UNITS/K_745_U_LINUX_X86_64/ORA/SAPEXEDB.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): sapmanifestdb.mf.DATA_UNITS/K_745_U_LINUX_X86_64/SYB/SAPEXEDB.SARnot okArchive does not contain manifest file 'sapmanifest.mf'. Found manifest file(s): sapmanifestdb.mf.

Accepted Solutions (0)

Answers (2)

Answers (2)

Sriram2009
Active Contributor
0 Kudos

Hi Li,

1. SAP kernel 7.45 end of support from SAP, you have to use the kernel release either 7.53 or 7.54.

2. Your current kernel release is 7.53 Sp 1213, either you have to download kernel 7.53 sp 1213 above or kernel 7.54 with the latest SP level, before that you have to check the kernel 7.54 supported on your Ides system.

3. Refer to the Kernel release details from the SAP wiki link

https://wiki.scn.sap.com/wiki/display/SI/SAP+Kernel%3A+Important+News

Regards

SS

Sriram2009
Active Contributor
0 Kudos

Hi Sean,

1. Check if the package folder has full permission 777.

2. Refer to the sap note 2615828

Regards

SS

seanlislkt
Discoverer
0 Kudos

Hi Sriram

Thank you for your comments and I believe the package folder has full permission.
After reading note 2615828, I download version match kernel but all fail with SAPEXE.
I really confused that Kernel 7.45 come with IDES EPH8 installation folder but it did not work neither SWPM33 or SWPM38
Is this SWPM issue or Kernel issue ?

SWPM38 + SAP Kernel 7.45 Linux on x86_64 64bit - BS7i2016

SWPM38 + SAP KERNEL 7.53 64-BIT UNICODE
SWPM38 + SAP KERNEL 7.54 64-BIT UNICODE