cancel
Showing results for 
Search instead for 
Did you mean: 

Billing - Posting Status

Former Member
0 Kudos
654

Hi, recently i removed the posting block in the config for a tax invoice 'F2'. However, i noticed accounting doc not created immediately with error 'Error in accounting interface'. But when i do a release to accounting manually again, it's able to create accounting doc. Can anyone advise why this is happening and how can i know what this error is abt?

Thanks

PP

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Dear PP,

The exact solution could be provided when exact error would be posted.

To determine why system is not creating accounting document for your billing document, go to menu bar in billing document, select environment -> acc determ analysis -> revenue accounts.

There could be various reasons, for this error.

Once, you get the exact System Error-Log, post the same for our understanding.

Best Regards,

Amit.

Note: Meanwhile, you may refer to one of the such thread, where the issue has been discussed and resolved.

[Error in Account Interface|]

Former Member
0 Kudos

Hi PP,This one problem rectify point of some setting required,

1.you can resume in CMR sales area data point Account assign.category:01

2.Same like that in MMR sales org-2 tab page give Account assign Category:01

3.you can configure the VKOA Tcode point combination point of

App-- V (sd)

S org -- your sales org

chart of acc--- int

ACC --01 (CMR)

ACC -- 01(MMR)

Akey --- erl,els(pricing proc)

G/L-- gl accno.

i think this one help to u.

Thanks and Regards

Rajen

former_member204513
Active Contributor
0 Kudos

Dear PP,

You can the check revenue account determination analysis through Billing screen

-->Go to VF03 transaction enter your billing document number (before release to accounting) then go to menu ->Environment>Acct.Deter analysis-->Click on Revenue accounts,now system will give the analysis detail proceed accordingly.

-->Go to VOFA transaction select F2 invoice type then go in to the detail here you check the Posting Block check box.

-->Keep this check if you want to release manually

-->Remove this check if you want automatic posting(Posting while creating invoice)

I hope this will help you,

Regards,

Murali.