cancel
Showing results for 
Search instead for 
Did you mean: 

APC values and Depreciation values not getting updated in cost center

krishnakishore_gaddam
Contributor
0 Kudos

Hi,

The APC values and Depreciation values are not getting updated in cost center.

I have done the following settings in ECC 6.0 system....

-The Cost center entered in asset master record under time dependant data

-Field status of cost center updated as optional entry for all asset gl accounts in company code

-Account assignment object for cost center updated at company code, depreciation area and transaction type

-Depreciation GL have been set as a cost element.

Please guide me how system will post APC values and Depreciation to the assigned cost center(asset master)get posted.

Is there any other settings i have missed out.

I am getting error 'depreciation gl account required a cost object'.

Thanks in advance

Regards,

Krishna Kishore

Accepted Solutions (0)

Answers (2)

Answers (2)

krishnakishore_gaddam
Contributor
0 Kudos

THANKYOU

I GOT THE ANSWER

Former Member
0 Kudos

Hi,

No APC values or accum depreciation for an asset will not posts to cost center.

Only once you run the depreciation update run for a period, then that expense line item will hit to your cost center.

If you have posted the dep then the FI entry will be like below.

Depreciation expense GL account Dr

To Accum Dep B/S GL account Cr

Since your debit entry will be posted to an P&L GL and credit goes to accum dep B/S GL account.

Since if you have CCA active in your system, you must need to enter a default cost center for capturing the dep exp cost.

Go to FS00 and enter a default cost center for dep exp GL account by editing it's cost elemant.

This is the standard functionality only.

Please check your accounting entry for depreciation posting.

Thanks,

Srinu

krishnakishore_gaddam
Contributor
0 Kudos

Hi,

Thanks for your immediate response.

If i update the default cost center field in Dep.GL cost element the dep. values update to this default cost center. Then what is the use of assigning cost center in asset master record.

Regards,

Krishna Kishore

Former Member
0 Kudos

I am confused here. APC and accum are balance sheet accounts. They are not supposed to have cost objects. If you are talking about depreciation expense not being posted, check t-code ACSET and see if you have set the controlling integration. Once you do that, the expense will be posted to the cost center in the asset master record. You dont need a default cost element.

Edited by: sapfincon on Aug 20, 2009 1:00 AM