Symptom
When a cloud customer opened the Manage Customer Materials app, error "Unable to load the data. This can happen if you are not connected to the Internet, or if an underlying system or component is not available" was reported.
After the customer raised a ticket to the support team, support personnel encountered error "Deep service inheritance not allowed" thrown upon OData service execution.
Cause
This issue is caused by metadata cache.
Solution
You need to have the authorization to access the backend system to resolve this issue. Support personnel can perform the following operations:
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