cancel
Showing results for 
Search instead for 
Did you mean: 

SAP CPQ-CPS-ECC Integration

former_member57887
Discoverer
0 Kudos

We are working on integrating SAP CPQ with ECC 6.0 through Configuration & Pricing Micro service (CPS) . The OSS note (#2711932) states that the minimum required version is EHP5 FOR SAP ERP 6.0 SPS14 or a higher Support Package Stack (require at least SAP_AP 700 SP33).

But the customer is in EHP5 SPS13 and doesn't want to go through a support pack upgrade for various reasons. is it mandatory to do the SPS upgrade in this case or any workaround possible (with implementation of specific OSS notes for example)?

Accepted Solutions (1)

Accepted Solutions (1)

yogananda
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi svnathan

Its needs to be upgraded to Minimal version SPS14 to start the integration setup and config with SAP Variant Pricing.So there is no workaround for integration setup.
former_member57887
Discoverer
0 Kudos

Thanks yoganandamuthaiah for the quick response..appreciated..

Answers (0)