cancel
Showing results for 
Search instead for 
Did you mean: 

No E-mail sent or received in C4C

mark_grantg1
Explorer
0 Kudos

Hi there Experts

I have workflow rules in C4C to send e-mails on different statuses on the Ticket. This worked fine all along. E-mails triggered automatically and sent to the "Reporter", manual outbound response via e-mail from the Ticket. All this functionality worked till today.

Workflow log shows "processed", but no mails are received by "Reporter"

I'm not sure happened, can anyone give me direction on where I can troubleshoot?

Much appreciated

Mark

Accepted Solutions (1)

Accepted Solutions (1)

ankurgodre
Active Contributor
0 Kudos

Hi Mark,

Couple of things you could try:

1. Try sending a test email from C4C to your own email ID (send test email from Email and Fax settings)

2. Hard code the email in the workflow rule config. (you can use your own email id again)

3. See if the emails are going out at all or not from C4C

4. If the email are going out to other email IDs, then you will be able to narrow down the issue to that specific email ID which is not receiving email from C4C. Diagnose and troubleshoot that (may be the receiver has the emails from C4C going into their Spam)

5. If none of these work (assuming all your settings in config. and workflows are correct), raise an incident to SAP.

Good Luck!

Answers (2)

Answers (2)

MJVEERHUIS
Active Participant
0 Kudos

Hi,

Check if the mails are in a spam box and check with your MS Exchange colleague.

MJ

mark_grantg1
Explorer
0 Kudos

Thanks for your response Marie, much appreciated. The issue is resolved now.

ankurgodre
Active Contributor
0 Kudos

Hi Mark,

You can monitor outbound emails in SAP C4C, under Administrator -> Service and Social -> Communication channels -> Outbound E-mail monitoring.

Hope this helps.

BR

mark_grantg1
Explorer
0 Kudos

Thanks for your response Ankur

I forgot to mention that I the e-mails status indicates that the e-mail was sent (screenshot attached). See the screenshot for the workflow that was Completed as well.outbound-email-monitoring.pngwf-rules.png

mark_grantg1
Explorer
0 Kudos

Hi Ankur the issue is resolved now. Thank you for your earlier response.