cancel
Showing results for 
Search instead for 
Did you mean: 

Is a specific version of wro4j shipped with SAP Commerce 2105?

0 Kudos

We are trying to evaluate whether we should upgrade our version of wro4j from version 1.7.9 to 1.10.1 if version support is available with SAP Commerce OOTB.

Accepted Solutions (0)

Answers (1)

Answers (1)

samuelyang
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Rasseel,

SAP Commerce 2105 is using 1.8 version of wro4j.

bin/modules/base-accelerator/yacceleratorstorefront/web/webroot/WEB-INF/external-dependencies.xml

<dependency>
<groupId>ro.isdc.wro4j</groupId>
<artifactId>wro4j-core</artifactId>
<version>1.8.0</version>
</dependency>