cancel
Showing results for 
Search instead for 
Did you mean: 

Error in Campaign Reports in C4

former_member950368
Discoverer
0 Kudos

Hello All,

We have activated campaigns in C4 systems, Through the campaign we have triggered the task and from the task I have created a visit. However now when I go to the report tab to check the visit. However I am getting the below error.

Kind Regards

Atul

Accepted Solutions (1)

Accepted Solutions (1)

Juliuspereira
Active Contributor

Hello Atul,

For some reason I missed the notification that you asked for something. You can assign the reports to business roles and/ or workcenters by selecting the report and clicking the assign button on the toolbar in the screenshot. If you want to check the assignments, use the assignment overview button.

keshavatul
Explorer
0 Kudos

Hello Julias,

Thank you for pasting screen shots for the correct answer, for some reason I cannot mark the answer as correct where can I write about this or any idea how can I rectify this.

Kind Regards

Atul

Juliuspereira
Active Contributor
0 Kudos

Are you getting any error?

Julius

Answers (1)

Answers (1)

Juliuspereira
Active Contributor

Hello Atul,

It seems the report to business role assignment is missing in your case. Can you check if that is the case?

Julius

keshavatul
Explorer
0 Kudos

Hello Julias,

Thank you for the response

Can you please paste screen shots sorry could not understand by the role assignment part.

Kind Regards

Atul

Juliuspereira
Active Contributor
0 Kudos

Hello Atul,

The same screenshot as above. You select the report and click assign and then go to the business role tab instead of work center view. If you want to view the assignment, you click Assignment Overview button.

Julius