cancel
Showing results for 
Search instead for 
Did you mean: 

de/hybris/platform/solr/search/MultiMaxScoreQParserPlugin has been compiled by a more recent version

former_member241303
Participant
0 Kudos

Hi All,

I am trying to make a full index of electronicsIndex, but I am getting this error message:

Indexing failed03.01.2023 14:47:44: ERROR: Error from server at https://localhost:8983/solr: Error CREATEing SolrCore 'master_electronics_Product_default': Unable to create core [master_electronics_Product_default] Caused by: de/hybris/platform/solr/search/MultiMaxScoreQParserPlugin has been compiled by a more recent version of the Java Runtime (class file version 55.0), this version of the Java Runtime only recognizes class file versions up to 52.0

03.01.2023 14:47:44: WARNING: Error during indexer call: electronicsIndex

I installed the latest java version, but it does not solved the issue.

Best regards,

Accepted Solutions (1)

Accepted Solutions (1)

safin
Advisor
Advisor

Hi Juan,

The error means the version mismatch in your environment, MultiMaxScoreQParserPlugin has been compiled by java11, but your current JRE is java8.

Please try to upgrade your current JRE to java11.

Hopefully i can help you a little.

Answers (0)