cancel
Showing results for 
Search instead for 
Did you mean: 

Cuatomer Checkout Manager Install Error

Tharindu
Participant
0 Kudos

Dear Experts ,

Greetings for a successful day ...!

Kindly note that recently regarding a test requirement i was trying to install Sap Customer checkout 9.2 FP09 PL26 version to a PC with Windows server R2 2012 and MS SQL 2012 . While initial configuration in CCOM below message pops up and cannot continue here after . I am using sapmachine-jdk-11.0.11 version here for your further reference .So really great if anyone can assist on this ...

Best Regards,

Tharindu.

Accepted Solutions (1)

Accepted Solutions (1)

former_member616895
Participant

Hi Tharindu,

for FP09 and below Java 8 is required, so you should use Oracle JRE 8 or SAP JVM 8.

Java / SapMachine 11 is only required for FP10 and higher.

Answers (1)

Answers (1)

Tharindu
Participant
0 Kudos

Hi Kai,

That was the thing . After using JRE 8 it was sorted . Thanks for your prompt support on this .

Best Regards,

Tharindu.