cancel
Showing results for 
Search instead for 
Did you mean: 

SMS Outbound configuration

Former Member
0 Kudos
233

Dear experts,

I am setting up the Mashup Webservice for SMS outbound.

The web service is working fine in mashup simulation with some static data, in fact i receive sms messages.

Once i change parameters values using the placeholders mentioned in the guide, when i try to send an sms from a ticket i get HTTP error 400.

I think that is an issue related to placeholders.

These are the placeholders of the admin guide:

  • [#SUBJECT[
  • [PHONE_NUMBERS]
  • [#MESSAGE]


If anyone of you configured successfully the SMS outbound mashup, could you please confim or tell me the correct placeholders ?


Thank you very much

Accepted Solutions (0)

Answers (3)

Answers (3)

thabiso
Explorer
0 Kudos

Hi Gabriele,

Did you manage to get the placeholders working?

I'm facing a similar challenge...I've raised a ticket as I also feel that it's something to do with the placeholders.

Regards,

Thabiso

Former Member
0 Kudos

what you are talking about is working fine. The issue is another one.

unfortunately we didn't. We also opened an incident but still waiting a feedback. If you have any news, could you please update me ? Thank you

thabiso
Explorer
0 Kudos

Hi Gabriele,

Been meaning to update you, don't know if you managed to get it working...

The phone numbers place holder is missing a hashtag, we got it working as [#PHONE_NUMBERS].

Regards,

Thabiso Mokaba.

Former Member
0 Kudos

Hi Gabriele,

Pass the URL to the URL field and click on extract parameters. This should extract the parameters automatically.

Regards,

Indra

former_member189296
Active Participant
0 Kudos

Hi Gab,

Have you tried [#SUBJECT] instead of [#SUBJECT[ ?

Regards,

Saurabh