cancel
Showing results for 
Search instead for 
Did you mean: 

Model node in enhanced UI-Component(BT116QH_SRVQ) not visible under configuration(show available fields)

Former Member
0 Kudos
172

Hi All,

I have scenario to add model node attribute to the context node BTAdminH of enhanced component( BT116QH_SRVQ) view (BT116H_SRVO/Details) , as I need to show that field in UI screen.

It is a form view.

I have added the attribute to the context node but the newly added attribute is not visible in View configuration in "Show available fields".


Please note that already I gone through SAP note 1575472 and verified and implemented suggested ones but issue is not solved. 

And  also I have gone through some posting regarding Design Layer assignments like "No Design Layer" assignment to the attribute but still the field is not visible in view configuration.


Your help is greatly appreciated.


Regards,

Naresh

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Issue got resolved. So closing the thread.

Follow the steps mentioned in below thread and also need to assignment of Design Layer to the node attribute with "No Design Layer". It will solve the issue and displays the attribute in Available Fields area.

https://scn.sap.com/thread/1472326

Regards,

Naresh Kumar

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Naresh,

As you have added model attribute in context node, It must show in the available fields. I will ask you to check again with technical description.

regards,

Pramod

Former Member
0 Kudos

Hi Pramod,

Already I have verified multiple times with technical details.The attribute is not visible in available fields.

Please let me know any other possible issue?

Regards,

Naresh