cancel
Showing results for 
Search instead for 
Did you mean: 

HANA View @ SAP Business Application Studio -> Bug

former_member737455
Participant
0 Kudos

Hi experts

Im am creating HANA Calculation Views for SAP Marketing Cloud using the new SAP Business Application Studio.
It is the last free option i know to create and model HANA Views when using the SAP BTP Trial.
Since two weeks, I am facing issues with the IDE. The graphical editor is not working for me when opening HANA Views. I just see the three blue dots meaning the graphical editor is loading, but the loading process is never stopping.

I tried several browser and even tried to set up a new trial account.
As I said, it was working for me for a long time.
Do you have similar experience and maybe know what I could do against that issue?

Looking forward to your feedback.

BR Christian

Accepted Solutions (1)

Accepted Solutions (1)

former_member737455
Participant
0 Kudos

I just was able to create HANA views again.
Here is what I did:

I needed to create a new SAP BAS Dev Space without any SAP Extensions.
Maybe there is an issue with one of the extensions:

Abd_Am_K
Advisor
Advisor
0 Kudos

Hi christianlangmann,

I use the SAP Hana Performance tools to check the impact and lineage analysis. Now that you have freshly created a new space and logged in, this will work, but after a certain time your hana db link may be disconnected, then you will need to log in again. Just go to the SAP Hana Projects Section and make sure that the Data Base connection is binded.

Thanks

former_member737455
Participant
0 Kudos

Hi abdullah.amerk

Thats right - After the connection is gone, you need to check if SAP HANA is still running and re-login to cloud foundry.

Answers (2)

Answers (2)

jagadeesh247
Explorer

same issue persits for me as well from the last 3 weeks.

here is the thread I am following which was raised by other user as well.

https://answers.sap.com/questions/13421902/calculation-view-editor-in-sap-business-applicatio.html

Following christianlangmann query.

Thanks.

Regards,

Jagadeesh.

Abd_Am_K
Advisor
Advisor
0 Kudos

Hi christianlangmann,

this issue appears for me when either my Hana hdi containers are not available or when my hana database is not yet started.

Can you please make sure that you are logged in into your hana env.

Thanks