cancel
Showing results for 
Search instead for 
Did you mean: 

Context node fields are not visible in configuration .

former_member196299
Active Contributor
0 Kudos

Hi All ,

    I have a requirement in which, I have to display a field in a table view .

   This field to be added belongs to a different context , hence I have added the context to the main view .

   Now, the issue I face here is ,all the fields belonging to the new context node is not visible in the configuration .

   Can any one guide me if I have missed any step ? 

Regards,

Ranjita

Accepted Solutions (0)

Answers (3)

Answers (3)

vinodkumar_kommineni
Active Contributor
0 Kudos

Hi Ranjita,

You cannot show fields from two different context nodes in same table view.

If you are not trying this then you need to check the design layer settings for the attributes. Generally the design layer settings are set to hidden for the fields added trough EEWB.

Regards

Vinod

Former Member
0 Kudos

Hi Ranjita,

As per my knowledge we cannot see more than one context node attributes in the configuration of  table view. If you want to display another attribute in a table view that does not belong to current context node of table view than you have to add a attribute in that context node.

If after adding attribute to context node your still not able to see the attribute in configuration than in view  CRMV_DLC_SETTING has a check box we need to check this. After that you are able to see that attribute in configuration.

Thanks & Regards,

Harnish 

Former Member
0 Kudos

Hi Ranjita,

Check whether your newly added attributes are available in GET_TABLE_LINE_SAMPLE method  of _CNXX of table view.

Regards

Rajarama U