cancel
Showing results for 
Search instead for 
Did you mean: 

Changes in Employee view using BSP_WD_CMPWB not reflecting in CRM Web UI

former_member206920
Active Participant
0 Kudos

Hi All,

I am working with CRM7.0 WebUI.

As per my requirement I have added two database fields (Grouping, Nationality) to the view 'Employee' using the transaction /nBSP_WD_CMPWB.

I have executed the followed steps:

TCode : /nBSP_WD_CMPWB -> Selected Component BP_EMPL

Under 'Browser Component Structure' -> View -> BP_EMPL/EmployeeCreateEF

Under Configuration tab I have added the above mentioned database fields and saved.

However, when I run 'Test' the newly added database fields are not reflecting in CRM Web UI.

Could you please let me know if I have to do any other settings? Or I have to run any report to activate the changes.

Thanks in advance.

Regards,

Chethan

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

hi,

1. did you changed for correct configuration(F2 key, configuration key)

2. In personalize section, click the button restore to default

regards

Ismail

former_member206920
Active Participant
0 Kudos

Hi Ismail,

Thank you for your reply.

I have checked with F2 key, I didnt find any configuration key filed in the table.

However, I have deleted the view BP_VIEW while trying to cancel the "Enhacing the component" option

Now the corresponding view not coming uo in Web UI.

I have created a new thread for this issue:

Could you please suggest how can I revert the deletion activity.

Regards,

Chethan

Edited by: Chethan Kumar C M on Sep 13, 2009 11:30 AM

former_member206920
Active Participant
0 Kudos

Hi All,

I am able to find the correct view with F2 key. Now I am able to add the required fields to the WebUI view.

Regards,

Chethan

Answers (0)