Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Workflow not triggering automatically -Urgent

Former Member
0 Kudos
1,041

Hi ,

I have created a workflow that will trigger when new production order will be created and further it will send a mail to approver in outlook.when i am running this workflow manually then its working fine.But when i donot run workflow manually and waiting for workflow to trigger automatically on creation of production order then at that time its not triggering .

please suggest its urgent.

Thanks,

rahul

7 REPLIES 7

Former Member
0 Kudos
109

Hi,

Check the trigger event .. it should be "Created" from busines object BUS2005.

Rgds,

Pankaj

0 Kudos
109

Yes i have already used CREATED of BUS2005 event for this.

but not working.........

0 Kudos
109

Hi,

Check if you have activated the status of start event?

Rgds,

Pankaj

0 Kudos
109

its activated both binding and active are green in colour and still not working.

0 Kudos
109

.,

Vijay
Active Contributor
0 Kudos
109

hi

check the triggring event. it should be 'created' event from business object BUS2005.

if u r testing in another client check whether it is activated in that client or not i.e the the light in the header is green or not.

regards

vijay

reward points if helpfull

Former Member
0 Kudos
109

Hi,

Have you checked Event type linkage in transaction SWETYPV? there should be an entry with business object, starting event, workflow template number as receiver type and there should be check mark in the type linkage field to start the workflow automatically when the event is triggered.

Regards,

Pranab-Kumar.