Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

screen painter

Former Member
0 Kudos
105

hello

friends i had a module pool and wen i change the layout of a subscreen its changing successfully but wen i run transaction that calls that subscreen its displaying as i had previously saved

Suppose i had placed a box previously and now i had removed that box but after activating whole program and saving

it is displaying th e previous box type format

please tell wat i had missed out

With Best Regards

Ruby

13 REPLIES 13

Former Member
0 Kudos
86

Make sure you have activated the screen after making the changes, and the program is activated.

Hope this solves your purpose.

Award points if it helps.

-Gaurang

Former Member
0 Kudos
86

hi

activate the changes the ur problem will be solved

regards

ravish

<b>plz reward if useful</b>

Former Member
0 Kudos
86

hi,

Activate the screen after modifying it.

0 Kudos
86

Friends i had Activated still no changes occur

plz help me out

With Best regards

Ruby

former_member196299
Active Contributor
0 Kudos
86

hi Ruby ,

If at all you have alreday activated your recently modified subscreen , activate the whole transaction and then check , it should display the modifications.

Regards,

Ranjita

Former Member
0 Kudos
86

Hi

Do one thing. Goto Se80 and give your report name and right click on that and activate againa and try or else check in screen paniter screen number u have used

Reward all helpfull answers

Regards

Pavan

former_member235056
Active Contributor
0 Kudos
86

Hi,

Just after u change the scren elements just <b>check and activate the flow logic and screen layout.</b>

Later on <b>go to the module pool and activate it</b>, finally<b> activate ur main program</b> and now u can c the changes.

Pls do reward points.

Regards,

Ameet

0 Kudos
86

friends i had done all the above steps several time and its been activated successfully

basically the program that i m working on i had copied whole program

plz tell may be this can be the reason if yeas then provid eme the solution for sure as layout after saving and activating is not changing n its major problem

Waiting for quick reply friends

With Best Regards

Ruby

0 Kudos
86

friends as i had told u in previous post that i ahd copied entire program to another name from se80

i had include all structures and all that suff

but still no changes in screens layout is shown

please if u people got any solution then do answer back

write noe i had shifted to original program not the program that i had copied

its working for original program

Hope some of u got wat i m saying

With Best Regards

Ruby

0 Kudos
86

Hi Ruby

Are you trying to copy the standard report or it is already developed by you???

Let me know. Because If it is a standard report then you have to make more modifications in may include reports also. Or else if it is your report then check the screen number and all the other things once again whether all are same or not??

Regards

Pavan

0 Kudos
86

FRIEND

Program made by me zrub_module

i had copied it to new program name as zpay_module and ticked all the options

i.e Documentations

Variants

User Interface

Screens

Include's

still its not activating the saved data

Hope now u could help me out

now i had switched to zrub_module again but i need to make a copy as this name is not good

so if u give me solution it will help me

With Best Regards

Ruby

0 Kudos
86

HI

Have u tried like this

Se80--> Give your report name

On the main folder right click and activate the report again

Regards

Pavan

0 Kudos
86

friend i do that

But still its not taking the changes

hope it is solved and must have some step for that

which we r missing

acivated from se80 whole program

se51 screens

se38 code

Lets see if somebody else posted the answer

if u got to know do tell me too

With Best Regards

Ruby