Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
Showing results for 
Search instead for 
Did you mean: 

NetWeaver AS ABAP Developer Edition 7.52 SP04 - unable to download new license file

0 Kudos

I' trying already for a while to download the new license file from following link:

without any success. I tried this on different OSs (Linux, Windows) and with different browsers (Firefox, Chrome, Chromium, Edge), the behaviour is always the same. I also tried a new account - same problem.

If I'm logged in and click the download button, a gray layer appers in my browser and something is loaded in the background. When loading has finished, nothing happens. There is still this gray transparent layer and I can't click anything.

If I'm not logged in, I'm asked for my credentials. After entering them the behaviour is the same as described above.

I just want to download the new license file. I downloaded the archive parts already a couple of months ago, also the older license file, which is going to expire at the end of March. All went fine at that time.

Has someone been able to download this file recently? I currently can't download anything - also none of the other files.

What could be the reason?

Thanks for any hint and support in advance!