Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation of NPL failed error SAP Netweaver AS ABAP 7.51 sp02 ase dev edition

Former Member
0 Kudos
851

Hello SAP Gurus,

I am trying to install the developer edition of SAP for the first time and keep running into the error "Assertion failed: Unable to verify database access for SAPSR3. I followed all of the installation steps in the Newbies Guide: Installing ABAP AS 751 SP02 on Linux and many more tutorials but have not had any luck. I made sure UUIDD was started and /etc/hosts and /etc/hostname files were updated correctly.

Things I have tried to solve the error message:

  • Tried to install using gui option
  • Checked to make sure Sybase ASE Database license (SYBASE_ASE_TestDrive.lic) expires in March of 2018
  • Gave myself access to the following folders sybase, NPL, SYSAM-2_0, and licenses using chown -v <myUsername> <folder name>

I will attach a screen shot of the error message and log file.

3 REPLIES 3

0 Kudos
97

I'm having the same issue; I've checked the licence file and it says it's good until March so that isn't the cause.

I've managed to get 7.50 installed (downloading the new licence), this will see me out until December at least.

#ABAP_Trial

Former Member
0 Kudos
97

I have the same issue here. Does any one has a solution for 7.51 SP 02?

julieplummer20
Product and Topic Expert
Product and Topic Expert
0 Kudos
97

Hi Leon, hi Brett,

I am very sorry for the delay. There seems to be a bug, which prevented your question from showing. I will report this to the Community team at once.

Re: Installation issue. Please send us your sapinst_dev.log files and we will investigate.

Thanks and apologies once again, Julie.