Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Error while importing an index

Former Member
0 Kudos
310

Hi,

We are facing a problem while importing an index to the production region. Below are the details.

1. A secondary index was created on standard SAP table ILOA in DEV region.

2. The Index was successfully moved to the Quality system, without any glitches.

3. Due to some issue (releated to testing, for which we had to revert back the changes), we had to delete the index on ILOA in the DEV region. The transports were moved to the PPD region and hence, the index on ILOA was deleted in PPD also.

4. Once the issue related to testing was resolved, we again created an index on the table ILOA and moved it to PPD.

All these 4 mentioned steps happened successfully and in PPD there was no error while importing the transports.

But, while moving the above transports to the Production region, there was an error :

"Index ILOA~Y could not be activated

(E - No index ILOA~Y found with status M)"

Please note that Y is the name of the index that was created on the table ILOA.

The error code that we have got is "8".

Can anyone please shed any light on what the issue is?? WE cannot re-import the transports in to Production without analysing this issue,because our client doesnt permit that.

Thanks and eagerly awaiting a kind reply.

Regards,

Raghavendra.

2 REPLIES 2

Former Member
0 Kudos
76

Go to database utility of that table(SE14) and activate the table once more and see what happens.

0 Kudos
76

Hi,

As pointed out earlier, everything is fine in the PPD region. However, the issue is while tranporting the change from QA system to the productions system.

Also, please note that the table is active in both the PPD and PRD system. (in PPD system with index and in PRD system without the index).

ALso, its not possible to manually adjust the table in SE14 in out production system.

Please let me know if you have any further ideas on this.

Thanks a lot

Raghavendra.