Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
Showing results for 
Search instead for 
Did you mean: 

Dump in Standard Program SAPLMCEX

Former Member
0 Kudos

Hi All,

I am getting dump in standard program SAPLMCEX.

problem is with WA_XVBAP data object. it is using field VBAPVB_LOC-STOCKLOC but it does not exist in structure VBAPVB_LOC.

This problem is with the standard prgram and structure. could you please suggest me if i can do anything in this.



Former Member
0 Kudos

Have you looked for notes?


0 Kudos

dont know the OSS note number. did not find anything relevant.

0 Kudos

Hi Nilanjana,

There seems to be a problem with SIS update.

There is a program R* which regenerates SIS structures which might solve your problem (use it carefully)

Can't recall the name at the moment, it's something starting with RGEN (your consultant might know)

Else look up on OSS portal.

Have you done a append structure recently?


Aabhas K Vishnoi

Edited by: Aabhas K Vishnoi on Sep 24, 2009 5:48 PM

Edited by: Aabhas K Vishnoi on Sep 24, 2009 5:49 PM

0 Kudos

Following are few generation programs, still couldn't recall which one solved my problem earlier:

RMCLGN00                       Generation of Logistics Information Library
RMCLGN01                       Generation of Logistics Information Library using Client Copy
RMCS16Z0                       Standard Anal. Sales Receipts, SAP Changes to Generated Code
RMCSCORS                       Program to Reset Generation Time Stamp
RMCSGENA                       Logistics Information System: Generate Evaluations
RMCSISGN                       Generation of Info Structures and Updates
RMCSMCSA                       Regeneration of TMCSA, TMCST, T804A
RMCSMCSE                       Regenerate TMCSE
RMCSXP03                       XPRA to Regenerate Update Coding in LIS
RMCSXP06                       XPRA for regeneration of ALL update rules in LIS
RMCVISCX                       Generated Select on Info Structure

I would NOT recommend SIS regeneration (it may cause problems), if you still don't have a clue and problem is with std. program, log a call with SAP.

Also, please paste the short-dump "What happened" and "Error Analysis" here.



0 Kudos

You have assigned "very helpful answer" thanks for that!

I would be interested to know if this (or something else) really solved your problem? Keep posted.



0 Kudos

Hi all!

Exactly the same error. Nilanjana sinha, did you find any solution? I tried programs recommended by Aabhas K Vishnoi , but still get this dump.

Can anyone help?

0 Kudos

We solved this problem. You have to just reactivate table VBAP and structure VBAPVB_LOC (in you case, maybe, + some another).