Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Being Alerted I have this vulnerability, CVE-2022-42889, but I have SP3 installed

0 Kudos

We use Arctic Wolf to scan our systems for vulnerabilities and it is showing I have this vulnerability on my laptop. However, I have installed SP3 for Crystal Reports 2020 and it has not resolved the issue. This is for the Apache Commons Text vulnerability.

How can I fix this issue with my version of Crystal Reports 2020?

1 REPLY 1

palmgrl
Explorer
0 Kudos

It seems to have been remediated in SP 3 P2. This is through testing, though.  I cannot find anything from SAP indicating they made any changes other than saying it does not affect us, which is not good enough for my auditor.