Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

2 alv CONTAINERS

Former Member
0 Kudos

Hi have created two containers , and two grids to dispay ALV grid in two screens.

My first screen is being displayed properly , but when I go to the second screen , its a blank screen . What could be the problem .

1 ACCEPTED SOLUTION

Former Member
0 Kudos

Check if the containers are attached to the Screens properly. You might have passed Prog Name and Screen name ( may be with a custom control).

I guess u have copied the first code into sec. so if the first grid is getting displayed then it should be applicable to the second one also - unless u have specified the parameters of the container correctly.

Check ur code from ur end- revert back in case of prob.

Sample of the code will make it easier to identify the prob..

2 REPLIES 2

Former Member
0 Kudos

Check if the containers are attached to the Screens properly. You might have passed Prog Name and Screen name ( may be with a custom control).

I guess u have copied the first code into sec. so if the first grid is getting displayed then it should be applicable to the second one also - unless u have specified the parameters of the container correctly.

Check ur code from ur end- revert back in case of prob.

Sample of the code will make it easier to identify the prob..

Former Member
0 Kudos

hi

good

see the system defined program

BCALV_TEST_GRID_TOOLBAR

THANKS

MRUTYUN^