<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: Is there a binary type IDoc file? in Application Development and Automation Discussions</title>
    <link>https://community.sap.com/t5/application-development-and-automation-discussions/is-there-a-binary-type-idoc-file/m-p/1838944#M356752</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;P&gt;Hi,&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;WHAT IS FILE TYPE&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Valid File Types &lt;/P&gt;&lt;P&gt;Definition&lt;/P&gt;&lt;P&gt;File types that correspond to the Internet standard MIME (Multipurpose Internet Mail Extensions). &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;MIME determines the way in which message formats are specified. A file type (content type) is defined in the basis type/subtype form according to the MIME concept. &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;You can assign one or more valid file name enhancements to each content type. &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Use&lt;/P&gt;&lt;P&gt;The specification of MIME types is for the exchange of data, especially multimedia Internet data of fundamental importance. &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Structure&lt;/P&gt;&lt;P&gt;The following table shows the MIME types delivered regularly by SAP with the BW system.&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Official MIME types are registered by the IANA (Internet Assigned Numbers Authority). Private sub-types, received after being checked by the IANA, begin with &amp;#147;vnd&amp;#148;. (in the form &amp;#147;vnd.company-type&amp;#148; or &amp;#147;vnd.type&amp;#148;) or &amp;#147;prs.&amp;#148; &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Subtypes for locally permitted file formats for the server begin with &amp;#147;x-type&amp;#148;.&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;MIME Types&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Basis Type&lt;/P&gt;&lt;P&gt; Subtype&lt;/P&gt;&lt;P&gt; Description&lt;/P&gt;&lt;P&gt; Reference&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;application&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Type for files that are linked to a specific program&lt;/P&gt;&lt;P&gt; /acad&lt;/P&gt;&lt;P&gt; AutoCAD File (by NCSA)&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/dxf&lt;/P&gt;&lt;P&gt; AutoCAD File (by CERN)&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/mif&lt;/P&gt;&lt;P&gt; Maker Interchange Format (Adobe FrameMaker)&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/msexcel&lt;/P&gt;&lt;P&gt; MS Excel File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/mspowerpoint&lt;/P&gt;&lt;P&gt; MS Power Point file&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/msword&lt;/P&gt;&lt;P&gt; Microsoft Word&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/pdf&lt;/P&gt;&lt;P&gt; PDF File (Adobe Acrobat Exchange/Reader)&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/rtf&lt;/P&gt;&lt;P&gt; Microsoft RTF (rich text format) file &lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/vnd.ms-excel&lt;/P&gt;&lt;P&gt; Excel File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/vnd.ms-powerpoint&lt;/P&gt;&lt;P&gt; MS Power Point file&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/vnd.ms-word&lt;/P&gt;&lt;P&gt; Microsoft Word File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/winword&lt;/P&gt;&lt;P&gt; Microsoft Word File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-javascript&lt;/P&gt;&lt;P&gt; JavaScript File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-msmetafile&lt;/P&gt;&lt;P&gt; WMF File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-sapshortcut&lt;/P&gt;&lt;P&gt; SAP Shortcut / Session Manager&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-zip-compressed&lt;/P&gt;&lt;P&gt; ZIP File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;audio&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Type for sound files&lt;/P&gt;&lt;P&gt; /x-pn-realaudio-plugin&lt;/P&gt;&lt;P&gt; RealAudio Plugin File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;image&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Type for graphics files&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;In Web Applications, you can use the types /jpeg and /gif for the display in the same browser window  (IS_INPLACE) (see Single Document).&lt;/P&gt;&lt;P&gt; /bmp&lt;/P&gt;&lt;P&gt; Icon&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/gif&lt;/P&gt;&lt;P&gt; GIF (graphics interchange format) graphic&lt;/P&gt;&lt;P&gt; RFC2045, RFC2046&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/ico&lt;/P&gt;&lt;P&gt; Icon (Windows)&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/ief&lt;/P&gt;&lt;P&gt; Image Exchange Format&lt;/P&gt;&lt;P&gt; RFC1314&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/jpeg, /jpg, /jpe &lt;/P&gt;&lt;P&gt; JPEG (Standard format graphic from the Joint Photographic Experts group).&lt;/P&gt;&lt;P&gt; RFC2045, RFC2046&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/tiff&lt;/P&gt;&lt;P&gt; TIFF(Tag Image File Format) Graphics&lt;/P&gt;&lt;P&gt; RFC2302&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-rgb&lt;/P&gt;&lt;P&gt; RGB Graphics&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-windowdump&lt;/P&gt;&lt;P&gt; X-Windows Dump&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;text&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Type for text files&lt;/P&gt;&lt;P&gt; /calendar&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; RFC2445&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/css&lt;/P&gt;&lt;P&gt; CSS Style Sheet File&lt;/P&gt;&lt;P&gt; RFC2318&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/enriched&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; RFC1896&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/htm, /html &lt;/P&gt;&lt;P&gt; HTML (Hypertext Markup Language)&lt;/P&gt;&lt;P&gt; RFC2854&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/javascript&lt;/P&gt;&lt;P&gt; JavaScript File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/plain&lt;/P&gt;&lt;P&gt; Simple Text&lt;/P&gt;&lt;P&gt; RFC2646, RFC2046&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/richtext&lt;/P&gt;&lt;P&gt; MIME Rich Text&lt;/P&gt;&lt;P&gt; RFC2045, RFC2046&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/xml&lt;/P&gt;&lt;P&gt; HTML (Hypertext Markup Language)&lt;/P&gt;&lt;P&gt; RFC3023&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;video&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Type for video files&lt;/P&gt;&lt;P&gt; /avi&lt;/P&gt;&lt;P&gt; Microsoft AVI Video&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-msvideo&lt;/P&gt;&lt;P&gt; Microsoft AVI Video&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-sgi-movie&lt;/P&gt;&lt;P&gt; Microsoft SGI Video&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt;Thanks,&lt;/P&gt;&lt;P&gt;Shankar&lt;/P&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Sat, 03 Feb 2007 04:41:18 GMT</pubDate>
    <dc:creator>p291102</dc:creator>
    <dc:date>2007-02-03T04:41:18Z</dc:date>
    <item>
      <title>Is there a binary type IDoc file?</title>
      <link>https://community.sap.com/t5/application-development-and-automation-discussions/is-there-a-binary-type-idoc-file/m-p/1838942#M356750</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;P&gt;Hello,&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;We just started pursuing ALE certification for our product. We have received a test file from SAP along with its documentation. Although we are able to read the file according to the specifications, we still don't understand what really this file represents. It doesn't look like it is an IDoc file at all.  I am aware of IDoc text files and IDoc XML files.  The name of the file is aletestdaten.bin. The documentation talks about different segments in this file called LIFA, LIFB and LIFC.&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;I have two questions:&lt;/P&gt;&lt;P&gt;1. What is this file type?&lt;/P&gt;&lt;P&gt;2. Our code is a server that can receive IDoc files from SAP. We have built the logic to parse XML-based IDocs and text-based IDocs. I am wondering if we need the capability to handle this new type. Is it possible for SAP to send any other IDoc type?&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Thank you in advance for your help.&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Pradeep&lt;/P&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Fri, 02 Feb 2007 19:56:36 GMT</pubDate>
      <guid>https://community.sap.com/t5/application-development-and-automation-discussions/is-there-a-binary-type-idoc-file/m-p/1838942#M356750</guid>
      <dc:creator>Former Member</dc:creator>
      <dc:date>2007-02-02T19:56:36Z</dc:date>
    </item>
    <item>
      <title>Re: Is there a binary type IDoc file?</title>
      <link>https://community.sap.com/t5/application-development-and-automation-discussions/is-there-a-binary-type-idoc-file/m-p/1838943#M356751</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;P&gt;Someone please help. I search google for LIFA, LIFB but couldn't find much help.&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Appreciate your help.&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Pradeep&lt;/P&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Sat, 03 Feb 2007 02:41:19 GMT</pubDate>
      <guid>https://community.sap.com/t5/application-development-and-automation-discussions/is-there-a-binary-type-idoc-file/m-p/1838943#M356751</guid>
      <dc:creator>Former Member</dc:creator>
      <dc:date>2007-02-03T02:41:19Z</dc:date>
    </item>
    <item>
      <title>Re: Is there a binary type IDoc file?</title>
      <link>https://community.sap.com/t5/application-development-and-automation-discussions/is-there-a-binary-type-idoc-file/m-p/1838944#M356752</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;P&gt;Hi,&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;WHAT IS FILE TYPE&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Valid File Types &lt;/P&gt;&lt;P&gt;Definition&lt;/P&gt;&lt;P&gt;File types that correspond to the Internet standard MIME (Multipurpose Internet Mail Extensions). &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;MIME determines the way in which message formats are specified. A file type (content type) is defined in the basis type/subtype form according to the MIME concept. &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;You can assign one or more valid file name enhancements to each content type. &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Use&lt;/P&gt;&lt;P&gt;The specification of MIME types is for the exchange of data, especially multimedia Internet data of fundamental importance. &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Structure&lt;/P&gt;&lt;P&gt;The following table shows the MIME types delivered regularly by SAP with the BW system.&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Official MIME types are registered by the IANA (Internet Assigned Numbers Authority). Private sub-types, received after being checked by the IANA, begin with &amp;#147;vnd&amp;#148;. (in the form &amp;#147;vnd.company-type&amp;#148; or &amp;#147;vnd.type&amp;#148;) or &amp;#147;prs.&amp;#148; &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Subtypes for locally permitted file formats for the server begin with &amp;#147;x-type&amp;#148;.&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;MIME Types&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Basis Type&lt;/P&gt;&lt;P&gt; Subtype&lt;/P&gt;&lt;P&gt; Description&lt;/P&gt;&lt;P&gt; Reference&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;application&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Type for files that are linked to a specific program&lt;/P&gt;&lt;P&gt; /acad&lt;/P&gt;&lt;P&gt; AutoCAD File (by NCSA)&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/dxf&lt;/P&gt;&lt;P&gt; AutoCAD File (by CERN)&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/mif&lt;/P&gt;&lt;P&gt; Maker Interchange Format (Adobe FrameMaker)&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/msexcel&lt;/P&gt;&lt;P&gt; MS Excel File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/mspowerpoint&lt;/P&gt;&lt;P&gt; MS Power Point file&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/msword&lt;/P&gt;&lt;P&gt; Microsoft Word&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/pdf&lt;/P&gt;&lt;P&gt; PDF File (Adobe Acrobat Exchange/Reader)&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/rtf&lt;/P&gt;&lt;P&gt; Microsoft RTF (rich text format) file &lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/vnd.ms-excel&lt;/P&gt;&lt;P&gt; Excel File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/vnd.ms-powerpoint&lt;/P&gt;&lt;P&gt; MS Power Point file&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/vnd.ms-word&lt;/P&gt;&lt;P&gt; Microsoft Word File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/winword&lt;/P&gt;&lt;P&gt; Microsoft Word File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-javascript&lt;/P&gt;&lt;P&gt; JavaScript File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-msmetafile&lt;/P&gt;&lt;P&gt; WMF File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-sapshortcut&lt;/P&gt;&lt;P&gt; SAP Shortcut / Session Manager&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-zip-compressed&lt;/P&gt;&lt;P&gt; ZIP File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;audio&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Type for sound files&lt;/P&gt;&lt;P&gt; /x-pn-realaudio-plugin&lt;/P&gt;&lt;P&gt; RealAudio Plugin File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;image&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Type for graphics files&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;In Web Applications, you can use the types /jpeg and /gif for the display in the same browser window  (IS_INPLACE) (see Single Document).&lt;/P&gt;&lt;P&gt; /bmp&lt;/P&gt;&lt;P&gt; Icon&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/gif&lt;/P&gt;&lt;P&gt; GIF (graphics interchange format) graphic&lt;/P&gt;&lt;P&gt; RFC2045, RFC2046&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/ico&lt;/P&gt;&lt;P&gt; Icon (Windows)&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/ief&lt;/P&gt;&lt;P&gt; Image Exchange Format&lt;/P&gt;&lt;P&gt; RFC1314&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/jpeg, /jpg, /jpe &lt;/P&gt;&lt;P&gt; JPEG (Standard format graphic from the Joint Photographic Experts group).&lt;/P&gt;&lt;P&gt; RFC2045, RFC2046&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/tiff&lt;/P&gt;&lt;P&gt; TIFF(Tag Image File Format) Graphics&lt;/P&gt;&lt;P&gt; RFC2302&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-rgb&lt;/P&gt;&lt;P&gt; RGB Graphics&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-windowdump&lt;/P&gt;&lt;P&gt; X-Windows Dump&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;text&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Type for text files&lt;/P&gt;&lt;P&gt; /calendar&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; RFC2445&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/css&lt;/P&gt;&lt;P&gt; CSS Style Sheet File&lt;/P&gt;&lt;P&gt; RFC2318&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/enriched&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; RFC1896&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/htm, /html &lt;/P&gt;&lt;P&gt; HTML (Hypertext Markup Language)&lt;/P&gt;&lt;P&gt; RFC2854&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/javascript&lt;/P&gt;&lt;P&gt; JavaScript File&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/plain&lt;/P&gt;&lt;P&gt; Simple Text&lt;/P&gt;&lt;P&gt; RFC2646, RFC2046&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/richtext&lt;/P&gt;&lt;P&gt; MIME Rich Text&lt;/P&gt;&lt;P&gt; RFC2045, RFC2046&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/xml&lt;/P&gt;&lt;P&gt; HTML (Hypertext Markup Language)&lt;/P&gt;&lt;P&gt; RFC3023&lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;video&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Type for video files&lt;/P&gt;&lt;P&gt; /avi&lt;/P&gt;&lt;P&gt; Microsoft AVI Video&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-msvideo&lt;/P&gt;&lt;P&gt; Microsoft AVI Video&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt; &lt;/P&gt;&lt;P&gt;/x-sgi-movie&lt;/P&gt;&lt;P&gt; Microsoft SGI Video&lt;/P&gt;&lt;P&gt;  &lt;/P&gt;&lt;P&gt;Thanks,&lt;/P&gt;&lt;P&gt;Shankar&lt;/P&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Sat, 03 Feb 2007 04:41:18 GMT</pubDate>
      <guid>https://community.sap.com/t5/application-development-and-automation-discussions/is-there-a-binary-type-idoc-file/m-p/1838944#M356752</guid>
      <dc:creator>p291102</dc:creator>
      <dc:date>2007-02-03T04:41:18Z</dc:date>
    </item>
    <item>
      <title>Re: Is there a binary type IDoc file?</title>
      <link>https://community.sap.com/t5/application-development-and-automation-discussions/is-there-a-binary-type-idoc-file/m-p/1838945#M356753</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;P&gt;Hi Star,&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;I understand you are trying to help me. However, your answer it totally irrelevant to the question I asked. &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Regards,&lt;/P&gt;&lt;P&gt;Pradeep&lt;/P&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Fri, 09 Feb 2007 18:05:44 GMT</pubDate>
      <guid>https://community.sap.com/t5/application-development-and-automation-discussions/is-there-a-binary-type-idoc-file/m-p/1838945#M356753</guid>
      <dc:creator>Former Member</dc:creator>
      <dc:date>2007-02-09T18:05:44Z</dc:date>
    </item>
  </channel>
</rss>

